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I. Accessing SC-TMS:           
 
   A. “Live” side of SC-TMS: 
 Log into SAN > Training > SC-TMS9 
 
   B. “Training / Practice” side of SC-TMS:  Only Use during class or when you want to “practice”!    

This IS NOT Live Data.  Changes DO NOT AFFECT the live data.   
The “practice” data is refreshed / updated once a week.  

 
 Log into SAN > Other > SC-TMS9 Training 
   

Important!!!  Notice blue border at top with the words ** Training Server **  

 
 
 
II. Today At A Glance: 

  
   A. See a quick overview of what is going on “today” in training for your country. 
    
   B. This can be seen on the SC-TMS Welcome Screen:  Log into SAN > Training > SC-TMS9 
 - LAST DSAMS Refresh – last time the SAN data was updated. 
 - NEXT DSAMS Refresh – next scheduled SAN data update. 
 - ITO Line Authorizations – Issued within the last 5 days 
 - Fund Cites – Issued within the last 5 days 
 - Active Students with an ITO Amendment 
 - Training Line Statuses that changed from yesterday 
 - Activities/Schoolhouses - Top 10 Activities with students in training today. 
 - Countries – How many students you have in training today. 
 - Program Types – Programs being used to fund your students in training today. 
 - Courses - Top 10 Courses students from your country are attending today 
  
 - Click any hyperlink on this window to see additional information. 
 
 
 
III. Maintain SCO POC information: 

 
 Click: Country > SCO POC Maintenance  
 

   > To add a new SCO POC:  Select the country > Assign New POC > Enter Information > Assign POC  
 
   > To edit existing information:  Click the Pencil & Paper icon 
 
   > To delete a POC: Click the red X icon. 
 

    (Hint: Those listed as a SCO POC will receive the “16 day notification” e-mail.) 
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IV. View Overall Training Summary for a Fiscal Year for all Programs: 

 
 Click: Country > Training Summary  
 
    - Click hyperlink in Training Track Type(s) column for additional detailed information. 
 
V. Reports: 

 
   (Hint, once a report is “Previewed” the results can then be exported to various formats (i.e. PDF, Excel, Word  
    etc.) by selecting the desired format from the “Export to the selected format” dropdown and clicking Export.)  
 

A. Country STL Report:  
  Basic STL report sorted by WCN. 

 
 Click: Reports > Country STL > Enter Criteria > Preview 
    
 B. STL by Priority/MILDEP Report:   

STL Report that sorts/groups the results first by Priority Code (A, B or D) then by the MILDEP. 
 

 Click: Reports > STL by Priority/MILDEP > Enter Criteria > Preview 
 

 C. First Report Date Report:  
User enters a date range and the results show students whose Report Date to their first course 
(within a track) is within the date range identified.  (i.e. shows which students are getting ready 
to leave for their first course.) 

 
 Click: Reports > First Report Date > Enter Date Range > Preview 
 

 D. Training Track End Date Report:  
User enters a date range and the results show students whose End Date for their last course 
within a track is within the date range identified.  (i.e. shows when students are returning to 
country after their last course has ended.) 

 
 Click: Reports > Training Track End Date > Enter Date Range > Preview    
 

  E. Cancellation Report:  
This report shows courses that start 62 days from the date range input by the user.  Results 
indicate the latest date a course can be cancelled to avoid a late cancellation penalty.  This does 
not capture those courses generating penalties no matter when they are cancelled once they are 
on the STL for 30 days.  (Refer to the MILDEP Cancelation Penalty Policy messages on ITM 
webpage.) 

 
 Click: Reports > Cancellation > Enter Date Range > Preview 
 

 F. STL by Training Line Status Report:  
Allows user to search the STL looking for lines that have a specific Training Line Status (TLS)   

     (Example: search for training lines with TLS of “FO” to show Forfeited training lines) 
 

 Click: Reports > STL by Training Line Status > Enter Criteria > Preview 
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  G. Country Training Summary Report:  
This report shows overall summary for a specific Case ID.  Used by the Policy Panel during the 
SCETWG.  (DOS Alloc and MILDEP Breakouts represent what has been “released to date” by State 
Dept.)   

 
 Click: Reports > Country Training Summary > Enter Case Id > Preview  

  H. Group by Anything Report:  
Allows user to select how the results are grouped together. 

 
 Click: Reports > Group by Anything > Enter Criteria, identify what to group by using Group By 

dropdown > Preview.  
 
I. Student Count Report:  

This report shows student counts based on given criteria.  The results only count students if 
student information has been entered by the SCO.  If a training line does not have a student 
name entered, it is not counted in this report. 

 
 Click: Reports > Student Count > Enter Criteria > Preview  
 

J. Reconciliation Report:  
This report compares the current STL to the STL from “Days:” ago, as specified by user, and shows 
Training Tracks that have any changes to the following fields in the STL: PR, DUR, MASL ID, Report 
Dt, Start Dt, End Dt, ECL, CL, Qtr, Loc, TLS, Funding Status.   

   - The Results will show the Training Track Identifier, indicate the Field that changed, show the old 
value and what the new value is.   

 
 Click: Reports > Reconciliation Report > Select how many days back to compare the current 

STL to via Days dropdown box > Preview 
 
K. FACTS Operational Plan Input Report:  

(Use midyear when DoS asks what training is planned, that they pay for.) 
 

 Click: Reports > Single Country > Training Summary for FACTS Operational Plan Input 
  
L. FACTS Performance Plan Input Report:  

(Use at end of year when DoS asks what training was done, that they pay for.) 
 

 Click: Reports > Single Country > Training Summary for FACTS Performance Plan Input 
  
 M. Report w/in 30 Days:  

This report shows training lines with a Report Date within 17 to 30 days from today for which 
there is no student information present.  The MILDEP can cancel training 16 days prior to the 
Report Date if there is still no student information in the system. 

 
 Click: Reports > Report w/in 30 Days > Date Range dropdown = “17 – 30 days” > Preview 

 
N. Ad Hoc Report:  

Ad Hoc report allows more criteria options to be selected to narrow down the results.  Also, the 
results can be viewed in a webpage format which allows hyperlinks to be clicked in order to view 
additional information. 
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 Click: Reports > Ad Hoc > Enter Criteria >  

 
 > “Web Only” button: View results in webpage with hyperlinks for additional information. 
 
 > “Report Only” button: View results in a format that can be printed. (i.e. .pdf) 
 
 > “Export To XLS” button: View results in Excel format. 
 
 

      
VI. Enter Student Information: 

  
   A. Student List: 
 

Click: Student/ITO > Enter applicable criteria > Submit (The Student/ITO list is generated) 
 
   Hint 1: ITO Line Authorizations Columns: 

 
(1) “Issued” column – Indicates how many training lines have been given an  

ITO Line Authorization: 
a. Authorizations will be either: Issued, Amended or Rescinded. 
b. Lines with Rescinded authorizations will not appear on the ITO. 
c. In order for a student to attend a course, the individual training  
    line must receive an Issued or Amended ITO Line Authorization. 

(2) “Total” column – Indicates the total number of course programmed in the track. 
 
- Click the hyperlink in the ITO Line Authorization column to see additional details about 

the ITO Line Authorization and which training lines they pertain to. 
 

Hint 2: AWOL Progress Message: 
 

(1) If a student does not return to country after training is complete, the SCO can issue an 
AWOL progress message. 
 

  - Click the pencil icon in the A.W.O.L. column > select A.W.O.L (TG) in the Progress 
Message dropdown box > Enter your comments > click, Add 

 
   A green checkmark will appear in the AWOL column once an AWOL Progress Message 

has been submitted. 
 
         The SCO cannot enter an AWOL progress message until after the End Date of the last 

course within a training track.  (There will be no Pencil icon until this time.) 
 

    Hint 3: Conflicts Warning: 

(1) If there is a conflict with one or more lines of training, a yellow exclamation point, , 
will appear on the line. 
Click the Yellow Exclamation Point icon and refer to the “Additional Notes” section 

displayed to see what the potential conflict is.   
    Common conflict notes, among others, could be: 
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a. “Confirmed training does not contain dates. This normally occurs when the 
training was confirmed in DSAMS without flagging the DISCLOSURE option.” 

b. “Confirmed training line has been Rescinded by an ITO Line Authorization.” 
(2) If there is a conflict, contact your Military Service CPM for a resolution. 
 
 

   B. Student Information Form, view and enter student information: 
 

     1. Student Information Form access:  
 
Click: Student/ITO > Enter applicable criteria > Submit > click the Pencil icon in the  
“Edit Student” column.   (The Student Information form will appear.) 

 
     2. Enter a New Student:  

 
On the Student Information form: 
 (Leave “Type Last Name for lookup” field empty) > Enter information in appropriate fields > 
click Add Student button > Additional Tabs will appear at the top, click appropriate Tab to 
enter more information: 

 > Medical Billing: Use buttons to choose a previously used Billing Info or Health Insurance. 
 > Passports and Visas 
 > Dependents 
 > Test Scores 
 > IMSI Bio 
 > Arrival Message 

> Career Path and/or PoP: (Hint: This Tab gives the ability to track any student’s career, 
whether they are “prominent” or not.  Be sure to indicate whether the position is a “Career 
Position” or a “Prominent Position”.  If “Prominent Position” is selected, this information will 
automatically appear in the CETPP.) 

 
> Edit ITO: Click this button to go to the ITO.  
 

     3. Reuse an Existing Student and Reassign SCN: 
         

On the Student Information form: 
 Type: the student’s last name in the “Type Last Name for Lookup” field > select appropriate 
name from list that appears > click “Check for Existing Student” button > verify this is the 
correct person and SCN, if so, click the “Select” hyperlink next to the student’s name, the name 
will  then be highlighted > click “Copy Selected User” button  

 
 The student’s previous information and SCN will be brought over into the new student 

information form.  > Update the form as necessary > click the “Save” button 
 

C. TEAM Students; enter students trained by a TEAM:  
 
 Click: Student > Team Training > Enter Criteria > Submit > Locate Appropriate Training Track 
 

  > Click, “Second Icon”, ,  to Add/Edit Team Students > Fill out form > Save 
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> Click “Plus” icon, ,  to Edit the Team After Action Summary > Enter date in Event Dt 
field > Enter SCO Remarks > After all students have been entered, click the two Calc 
buttons to add up the number of students > Click, Submit 

 

> Click “Printer icon, , to Print out list of students trained > click Printer icon again 
 
 

     
VII. Invitational Travel Order (ITO): 

 
   A. ITO Defaults: 
 Establish default information that will automatically appear on every new ITO. 
  

1. ITO Preparer default:  
Set ITO defaults that are unique to the creator of the ITO.   
Each user must set up their own ITO Preparer defaults.   
Information entered will automatically appear on EVERY ITO this user creates. 

 
   Click: ITO Defaults > ITO Preparer >  
 
              a. Add a new user:  Select Country from “Select a Country to Add Defaults” dropdown > Add    

                             New Preparer > Fill out Information > Click Save 
 
                              aa. If the country is a NATO Member check the NATO Member box. 
 bb. Complete Block 12 and Block 15 only if you want this information to 

automatically appear in Block 12 or 15 on EVERY ITO you create. 
 
 b. Update an existing ITO Preparer default:  Click the Pencil Icon > update information > Save 
 
 c. Delete an existing ITO Preparer:  Click the Red X icon. 
 
2. ITO Case Defaults: 

(Optional) Allows the user to set up ITO defaults (information that will automatically be 
filled in on a new ITO) that only apply to an ITO under a specific Case ID and Implementing 
Agency.  Separate Case Defaults can be established for each unique Case ID and IA.  (For 
example:  one for Army 15B, one for Air Force 15B, and one for Maritime 15B) Once an ITO 
Case Default is established it will apply to all SC-TMS users for that country.  

 
   Click: ITO Defaults > Case Defaults > 
 
 a. To update an existing Case Default:  Click the Pencil icon in the Edit column > Update 

the information > Save 
 

b. To create a new Case Default:  Select IA and Case ID from the “–Select a Case to Add 
Defaults –“ dropdown box > Add > Fill out the form as appropriate > Save  

 
 c. To Delete an existing Case Default:  Click the Red X icon. 
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   B. Create/Edit an ITO:  
Click: Student/ITO > Enter applicable criteria > Submit > Click the Pencil icon in Edit/Issue ITO 
column > Fill out the ITO form as applicable > Save > Once all information is entered and you are 
ready to finalize the ITO, click “Issue ITO” button to create the official ITO. 
 

   C. Amend an ITO:  
Click: Student/ITO > Enter applicable criteria > Submit > Click the Pencil icon in the “Amend ITO” 
column > Using “Amend ITO Block” dropdown, select which block on the ITO to amend > Enter 
corrected information in “Amend to Read As” field > click “Add to Amendment” button > continue 
this process for each ITO block that needs to be amended > when all blocks have been amended, > 
enter appropriate notes in the Authority and Remarks fields > click “Save and Issue” button. 
 

   D. Rescind an ITO:  
Click: Student/ITO > Enter applicable criteria > Submit > Click the Pencil icon in the “Amend ITO” 
column > Using “Amend ITO Block:” dropdown, select “0.0 Rescind ITO” > click “Add to 
Amendment” button > enter appropriate notes in the Authority and Remarks fields > click “Save and 
Issue” button 

 
   E. Reissue ITO to another student: 
 First Rescind the ITO as indicated above.  Then… 
 Click Student/ITO > Enter applicable criteria > Submit > click the Red X icon to delete the Student 

and ITO > enter new student and create new ITO as normal 
   F. ITO Repository: 
 Click: ITO Repository > enter Criteria > Submit > click “View ITO” hyperlink to see the ITO and 

Amendments 
 
 
 
VIII. Miscellaneous Student Functions: 

 
      A. “Clean Up” Students who have been to training multiple times and have multiple SCNs  

(i.e. Link the same individual to one SCN.) 
 

Click: Student > SCN Management > Use criteria at top to search for student > Submit > Select the 
Checkbox for each Name that is the Same person > click Verify Selected SCNs > after 
confirming the individuals are the same person select the SCN that will be used from now on 
by clicking the hyperlink, Use “SCN” at the left of the form > the hyperlink will change to the 
words “SCN” will be used for all listed!” > click “Combine Student SCNs” button > the 
student now has one SCN. 

 
   B. Arrival Information: Two ways to view arrival information. 
 

1. Click: Student/ITO > Enter applicable criteria > Submit (Student/ITO list is generated) > click 
Pencil icon in Edit Student column > Arrival Message tab 

 
                                           Another way to see arrival information is… 
 
2. Click: Student > Arrival Information 
   If arrival information exists, it will be displayed in the “Reporting To” column with the labels 

“Arrive” and “Remarks” 
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   C. CTFP Student Nomination: 
 

 Click: Student > CTFP Nomination > Locate appropriate Training Track > click White Paper icon 
> fill in the appropriate information > click Submit (to save).  When all the information has been 
entered and ready to be officially submitted, change “SCO Final Submittal?” dropdown to Yes > 
click Submit (See next page for a Hint.) 

 
Hint: Before a CTFP Nomination form can be filled out, the student’s name must already be 

assigned to the training track. 
 

D. View Student Progress Messages from IMSO or Military Service CPM: 
  

 Click: Reports > Ad Hoc > Enter the criteria > click “Web Only” button.  If progress messages 
have been entered they will appear under each training line suffix. 

 
E. Enter Position of Prominence: 
  

1. Enter Position of Prominence: Click: Student/ITO > Enter applicable criteria > Submit 
(Student/ITO list is generated) > click Pencil icon in Edit Student column > “Career Path and/or 
Pop” tab > Select “Prominent Position” > Enter information in appropriate fields > Add 

 
Hint: When Position of Prominence has been indicated, it will automatically appear in the CETPP. 
 
2. Update Position of Prominence (i.e. Student is no longer in Position of Prominence):   
 
Click: Student/ITO > Enter applicable criteria > Submit (Student/ITO list is generated) > click 
Pencil icon in Edit Student column for appropriate student > click “Career Path and/or Pop” tab > 
Click, Edit in the Prominent/Career Position(s) section of the window (Hint: in the “Pos Type” 
column PP = Prominent Positon, CP = Career Position) > Complete the “Cessation Method”, 
“Cessation Date” and “Cessation Method Description (this field is optional)” fields > Click, Save 

 
Or 
 
 Click: Country > CETPP > Select “APPENDIX D: Positions of Prominence from Options dropdown 

box > Locate appropriate name and click on the name > click “Career Path and/or Pop” tab > 
Click, Edit in the Prominent/Career Position(s) section of the window (Hint: in the “Pos Type” 
column PP = Prominent Positon, CP = Career Position) > Complete the “Cessation Method”, 
“Cessation Date” and “Cessation Method Description (this one is optional)” fields > Click, Save 

 
Hint: Position of Prominence will still be listed in the CETPP, but will show they are no longer in that 

position per the Cessation Date.  Do not try to delete a position of prominence because they are 
no longer in that position.  It is kept for historical information. 

 
3. Enter Position of Prominence for a TEAM student (after TEAM students have already been 

identified in SC-TMS): 
 
Click: Reports > Ad Hoc > Enter the criteria > click “Web Only” button > Locate the student and 
click on their name > Select “Prominent Position” > Enter information in appropriate fields > Add 
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F. Track a student’s Career Path/Progress: 
 
1. Enter Career Path: Click: Student/ITO > Enter applicable criteria > Submit (Student/ITO list is 

generated) > click Pencil icon in Edit Student column for appropriate student > click “Career Path 
and/or Pop” tab > Select “Career Position” > Enter information in appropriate fields > Add 
 

2. Update Career Path (i.e. Student is no longer in that career position):   
 
Click: Student/ITO > Enter applicable criteria > Submit (Student/ITO list is generated) > click 
Pencil icon in Edit Student column for appropriate student > click “Career Path and/or Pop” tab > 
Click, Edit in the Prominent/Career Position(s) section of the window (Hint: in the “Pos Type” 
column PP = Prominent Positon, CP = Career Position) > Complete the “Cessation Method”, 
“Cessation Date” and “Cessation Method Description (this field is optional)” fields > Click, Save  
If the student has a new career position, select Career Position > fill out the appropriate fields > 
Add 

 
 

 
 

IX. T-MASL: Course and Schoolhouse Information: 
 

A. Search MASL and view Course Information:  
 
Click: MASL  > Enter Criteria you are searching for (i.e. MASL ID, words in title etc.)  > (Optional: 
use the dropdown box to specify which field you are trying to search) > Search > Results list will be 
displayed 
 
     - Click MASL ID hyperlink to see the course details. 
 
     - Click the Location Code hyperlink to view Location and IMSO information 
 
     - Click the Prereq MASL ID hyperlink to see the prerequisite course 
 
     - Click the “Advanced Search” hyperlink for advanced search options, such as Analysis Code 
 

   
 B. View IMSO POC Information and Location Information: 

 
Click: MASL > Advanced Search > Select Location Code from Location dropdown box > Search > in 

the results list, click the Location Code hyperlink 
 

 
 

X. Miscellaneous Functions: 
 
   A. CETPP:  Combined Education and Training Program Plan 
 
 Click: Country > CETPP > Select section to update from Options dropdown box > update 

information > Save 
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 (Hint: To view entire CETPP via .PDF, from CETPP page, click Export button > Export to PDF) 
 
 
   B. See if any new ITO Line Authorizations have been issued. 
 
 Click: Student > ITO Line Authorizations > click Auths hyperlink to see authorization details 
 
 
   C. Academic Report(s):  
 View Academic Reports that have been uploaded by IMSO 
  

Click: Student > Academic Report (DD2496) > use criteria at top to locate the training line > click 
the file name in the Document column (See next page for a Hint.) 
 
Hint: (You may need to adjust “Ended Trng During” dropdown to locate the training line/AER.)  
 
 

   D. E-IMET (Expanded-IMET) Course List:  
   

Click: MASL > Advanced Search > click the “EIMET Only” checkbox > click Search 
 
Hint: (When you click: MASL > “DSCA Approved EIMET list” hyperlink, the results will contain E-IMET 

courses that are active as well as old E-IMET courses that are no longer offered.   
The “EIMET Only” checkbox option described above will list only active E-IMET courses that are 
currently being offered.) 

 
 
 

XI. POC Directories: 

 
   A. IMSO Directory – Lookup IMSO POC information. 

 
Click: References > IMSO Directory > Locate schoolhouse > click, location code hyperlink 
 

   B. CPM Directory – Lookup Military Service CPM POC information. 
 
Click: References > CPM Directory > Locate country name > CPM info displayed in CPM column 
  
               Another way to view CPM info:  
 
Log into SAN and click > Training > Country Program Mgrs 
 

   C. SCO Directory – Lookup SCO POC information. 
 
Click: References > SCO Directory > Locate Country Name > click, Country Name hyperlink 
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XII. Report a Problem or Question: 

 
   A. To report a technical problem with SC-TMS or ask a question about SC-TMS operation follow the steps 

below.  (An e-mail will be sent to the SC-TMS programmers and Instructors.) 
 
: At the top of any page in SC-TMS, click on “Contact Us” > enter your comment (be as specific as 

possible; include error message you are receiving and/or Training Track Identifier if applicable) 
> click, Submit 

 
 
 
 


